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Sequencher Connections

Sequencher Connections is a whole new way of performing multiple analyses on multiple sequences
in parallel. This saves you time and gives you the opportunity fo look at your data using different settings or
parameters. Sequencher Connections, af the time of writing, allows you to use BLAST, Primer-
BLAST, and Local-BLAST (if you have installed them) on individual sequences and MUSCLE on a group
of related sequences. For these reasons we differentiate between individual and group or grouped data when
talking about Connections. Not only can you view your BLAST, Primer-BLAST, Local-BLAST, or
MUSCLE resulis at the time you performed the analysis, but you can also review your results later on since
they are saved with your project. This tutorial covers working with sessions with BLAST, Primer-BLAST,
and MUSCLE. For information on working with Local-BLAST in Connections, please refer to the
Sequencher Connections chapter of the Sequencher User Manual or to the Local-BLAST
tutorial.

ABouT DATA SOURCES, SESSIONS, AND CHANNELS

A data source in the context of Sequencher Connections is o Sequencher project containing
reads and contigs. A session is a coordinated set of data and analyses that operate on that data. A channel is
an analysis such as MUSCLE or service such as BLAST. We will be using these terms throughout the
tutorial.

GETTING STARTED

In this tutorial, you will learn how to use Sequencher Connections, how fo create a session, how to
name your session and change its channel options. You will also learn how to review a session that you
created previously.

Launch Sequencher.

Go to the File menu and select Import > Sequencher Project...

Navigate to the Sample Data folder inside the Sequencher application folder.

Choose the Sequencher Connections project and select the Open button.

Select File > Save Project and enter a name of Sequencher Connections and a
location of your Desktop or Documents folder and select the Save button.

Click on the Label column header in the Project Window to sort the project items by Label.
This will make it easier to locate sequences later in the tutorial.

This project contains a set of fish mitochondrial sub-sequences. During the course of the tutorial, you will find
out exactly what these sequences represent. These sequences will be analysed using BLAST. In the second
part of the tutorial, you will analyse the sequences with Primer-BLAST and in part three, you will analyse
the sequences with MUSCLE. There are also smaller sections on Restored Results and Deleting Sessions.
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LAUNCHING A CONNECTIONS SESSION WITH BLAST
In this session, you will use the default settings for BLAST. The sequences have been labeled using

Sequencher’s Label command to make it easier for you to choose the correct sequences in this tutorial.

Select only the sequences labeled in blue (Tilapia). You should have selected 4 sequences.

Go to the Window menu and select Add to Connections Session...

(lick on the radio bution Add to new Connections Session for individual

sequences.

Type Tilapia in the New Session Name input field.

&

Session Launcher

(® Add to new Connections Session for individual sequences

(©) Add to new Connections Session for grouped sequences

New Session Name: |Tilapia

Add to an existing Connections Session

Session Name

Type

Size

Created

Cancel

Click on the OK button.
A new Sequencher Connections session starts. You will see a window with a table pane at
the top and a pane af the bottom containing a series of tabs.
Right-click on the BLAST-nr column header and choose Run on Each Sequence.

Watch the table as the colors of each cell in the BLAST-nr channel column change from white fo
orange fo cyan to yellow and then to green and the status finally changes o Dome. Once all the
cells contain  green DOME, your analyses are complete and you may review the results.

“y~ GenBank Accession...

Web View Text | XML

Sequence

If you get any red | statuses in the cells, ry to rerun the blasts for those particular cells by
right-clicking in the cells and selecting Run. If the status is still [ Jllllil, then check the Options.
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VIEWING THE RESULTS

Once the BLAST run has finished, clicking in « Done cell will change the view in the Web View tab fo
the familiar BLAST results page. You can scroll up and down, and click on links.

Click on the Done cell in the BLAST-nr column for the sequence called FISH067-08 | Oreochromis in
the Connections Session table.

In the Web View tab, scroll down until you see the Graphic Summary representing the
alignment of your query sequence and the alignments found by the BLAST algorithm.

& Graphic Summary

Distribution of 10 Blast Hits on the Query Sequence ©

‘Mouse over to see the defline, click to show alignments \

Color key for alignment scores

Click on the first red line. The weh page jumps down to the alignment.

[BDownload v GenBank Graphics ¥ Next A Desc

Oreochromis niloticus voucher PNT-32 cytochrome oxidase subunit 1 (COI) gene, partial cds; mitochondrial
Sequence ID: gb|KC789552.1] Length: 708 Number of Matches: 1

Related Informatic
Range 1: 67 m/savs GenBank Graphics
Score Expect Identities Gaps Strand
1144 bits(619) 0.0 619/619(100%) 0/619(0%) Plus/Plus
Query 1 GGARCTGCACTAAGCCTIC GAACTARGCCAGCCCGGCICTCTICICGGA 60
||||[\\\\\\\\\\\J]IIIIIIIIIIIII[\\\\\\\\\\\J]IIIIIIIIIIIII[
Sbjct €7 CCTCCTAAT 126

Query 61

|
Sbjct 127 GA TCTATAATG G AATTTICTTTATA

Query 121 GTAATACCAATTATGATTG ARACTGACTAGTACCCCTCATGATTGGTIGCA 120
IIII[\\\\\\\\\\\\]I TIEEETTL [JENRERNANNNny!

[§aA
Sbjct 187 GTAARTACCAATTATGATTGGAGGCTTTGGARACTGACTAGTACCCCTCATGATTIGGIGCA 246

Click on the Sequence ID link. A new window opens displaying the Feature Table for the
hit sequence to which your target has aligned. Notice that this is mitochondrial

Cytochrome oxidase subunit 1.

Now click on a different green DIOm@ cell and see if you get the same or similar results for the
other sequences.

CHANGING OPTIONS FOR A BLAST SESSION

BLAST offers a number of options for refining the scope of your search. Some of these options change
values. One of the most important options is the E or expectation value. Another option you can change is the
database fo be searched. If you do not know much about the region you have just sequenced, you may want
to cast the widest possible net by choosing the blastn algorithm rather than the megablast algorithm, which is
the default setting. You can also ask BLAST to send you more than the default 10 results and descriptions as
shown in this part of the tutorial below.
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Right-click in the header of the BLAST-nr channel.

Choose Insert BLAST Channel Before.

Right-click again in the header of the newly created BLAST-nr channel.
Choose Options... from the contexi-sensitive menu.

Run on Each Sequence

Cancel Running Jobs

Options...

Insert BLAS annel Before

Insert Primer-BLAST Channel Before
Insert Local-BLAST Channel Before

Remove Channel

The Channel Options dialog opens. This dialog will contain a tab for each channel in your
session.

Click on Optimize for and change the algorithm to Somewhat similar (blastn),
clicking OK on the subsequent warning dialog.

Change the word size to 11 to maich the dialog you see below.

Click on the Default Graphic Color picker, choose a new color for this channel (this will be
visible in the Schematic), and lick on the OK button.

Change the number of alignments to 50 by choosing this value from the Alignments drop-
down menu.

Change the number of descriptions fo 50 by choosing this value from the Descriptions drop-
down menu.

BLAST-est | BLAST-nr | Primer-BLAST

BLAST Search Tool Name BLAST-nr
This applies to | Individual Sequences l Default Graphic Color
URL:  https://blast.ncbi.nim.nih.gov/Blast.cgi Database: nr
Optimize for = Somewhat similar (blastn) a Descriptions 10
EValue 1 Z10E1 2 Masking

Alignments 10 Filter for Low Complexity

<> E\

Word Size 11| Filter Human Repeats

Click the OK button to save these changes. This closes the Channel Options dialog.
Right-click on this channel’s column header and choose Run on Each Sequence.

If you get any red [ISIBN statuses in the cells, try to rerun the blasts for those particular cells by
right-clicking in the cells and selecting Run.

You will see more results and descriptions with the above setfings than in the first part of the tutorial. Note
that, although you see more results, these are still all mitochondrial fish sequences related to the initial
sequences you chose as your queries. It will not always be the case that the results are so highly related, this
will depend on your query sequence as well as which database you chose to search and the setfings you used.
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LAUNCHING A CONNECTIONS SESSION WITH PRIMER-BLAST

Primer-BLAST combines the capabilities of two resources into one. The first resource is the ability to
harness the Primer 3 algorithm to predict primers and the second resource is the ability to use BLAST to
check the specificity of those predictions. We will look at primer prediction only in this tutorial.

Select the sequences labeled with magenta (Brittle star) in Sequencher’s Project
Window. You should have selected 4 sequences.

Go to the Window menu and select Add to Connections Session...

Click on the radio button Add to new Connections Session for individual
sequences. Nofice that your previous session is listed in the Session Launcher dialog.
Type Brittle star into the New Session Name input field.

- 2
& Session Launcher t “

(®) Add to new Connections Session for individual sequences

() Add to new Connections Session for grouped sequences

New Session Name: | Brittle star
(O Add to an existing Connections Session
Session Name Type Size Created
Tilapia Individual 4 5/6/2015 3:05 PM

Click on the OK button.

A new Sequencher Connections session starts. You will see a window with a table pane at
the top and a pane at the bottom containing a series of tabs.

Right-click on the Primer-BLAST column header and choose Run on Each Sequence.
Watch the table as the colors of each cell change from white to cyan to green and the status changes
to - Once all the cells contain a green i your analyses are complete and you may
review the results.

If you get any red [ I stotuses in the cells, try to rerun the blasts for those particular cells by
right-clicking in the cells and selecting Run.

Click on the DM@ cell for the sequence called ACAP127-12 | Ophiactis in the Primer-BLAST column.
The Primer-BLAST results page loads in the Web View tab.

You can see your results displayed in this view with 10 sets of primer pairs in the display.

Scroll down the page to view the detailed primer reports. You can see part of such a report in the
image below.
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Detailed primer reports

Primer pair 1

Template Self Self 3'

s 5a o
Sequence (5->3) strand Length Start StopTm  GC% complementarity complementarity

;:’i;"::d AAGAAAGAGGAGCCGGAACG Plus 20 138 157 60.0455.004.00 2.00
s:x;’rse ACAGTGGCATTCGGTCCATT Minus 20 335 316 59.9650.003.00 1.00
Product

length 108

CHANGING OPTIONS FOR YOUR PRIMER-BLAST SESSION

Primer-BLAST offers a number of options for refining the scope of your search for primers. Some of these
options are specific to the primer calculations but you may also check on the specificity of your primers. Note
that if you do check your primers specificity, the search will take longer.

Right-click in the header of the Primer-BLAST channel.

Choose Insert Primer-BLAST Channel Before.

Right-click in the header of the new Primer-BLAST channel and choose Options... from the
context-sensitive menu.

The Channel Options dialog opens. This dialog opens at the Primer-BLAST channel
options tab for the new channel but will also contain a tab for each channel in your session.

Click on the Default Graphic Color picker and choose a new color for this channel (this will
be visible in the Schematic) and select the OK button.

Change the PCR product size minimum from 70 to 500.

Change the value of the Number of primers to return to 20.

Change the Max% for GC Content to 75.

BLAST-est BLAST-nr |Primer-BLAST |
Primer-BLAST Search Tool Name Primer-BLAST

This applies to Individual Sequences || Default Graphic Color .

Primer Parameters

Server location https://www.ncbi.nlm.nih.gov/tools/primer-blast/primertool.cgi

Minimum Maximum

PCR product size 500 S 1000 2

Number of primers to return 20 v

Minimum Optimum Maximum Maximum Tm Difference

Primer melting temperatures 57-00 ° 60.00 Cl 63.00 2|3 z
Min % Max % Clamp

GC Content | 20.00 Zl 75.00 o -

Click on the OK button.

Right-click on the new Primer-BLAST column header and choose Run on Each Sequence.
Watch the table as the colors of each cell change from white to cyan to yellow to green and the
status changes fo - You should get a single red - status for one cell where Primer-
BLAST failed to find any results within the minimum PCR product size which was the same as the
length for this sequence.
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Click on one of the Done cells and click on the Web View tab.
You can see your results displayed in a Graphical View with 10 sets of primer pairs in the display.

Web View Text XML

:_, PrimerBLAST

Sequence

Primer Picker

» NCBU/ Primer-BLAST : results: Job id=lyn8Nt-q0gL10EI9T11mDzVGdz0YVWwgGQ more

Input PCR template
Range

Specificity of primers
Other reports

1-432
primer specificity was not determined as specificity checking option was not selected.
> Search Summary

(2 Graphical view of primer pairs

) Query_1: 1..432 (432bp) ~ | Find x|l - + T RTools~ I | LeTracks & 7~
Tmlah |48 |68 i |10 128 148 168 186 |208 |228 |248 |28 |28@ |380 |320 |348 |360 |380 |408 432
Primer pairs for jo %

—
—_—
P 5 e e
—

Click on the Text tah. Now right-click in the tab view and choose Save as Text..., this saves
a copy of the Primer-BLAST information to your chosen location.

Notice that if you insert the two sets of Primer-BLAST channels as neighbours, you can easily jump from
one set of results to the other. In the next section, you will see how to view all the results for a single
sequence using the Schematic.

LOOKING AT THE RESULTS USING THE SCHEMATIC

The Schematic enables you to combine several sets of different analyses into a single graphic. Thus for
each sequence you are exploring, you can not only look at the results from several different BLAST searches
but also combine that with the results of your Primer-BLAST analysis. This means that you can double
check, with the aid of BLAST, that you are amplifying precisely the region you want and be assured of that
in one single view instead of hopping about between different views or even different programs.

Right-click on the sequence name in the second column of the session table and choose Show
Schematic.

Run on Each Channel

Cancel Running Jobs
| Edit Primer Ranges...

Show Schematic

Remove Sequence

A new dialog opens with the results of the all the analyses you have run on your data in one view.
Place your cursor over one of the colored lines in the Schematic, note the contents of the tooltip
that appears. It contains information on the hit sequence in « BLAST search.
Scroll in the window until you see Primer-BLAST results. The arrows represent the primers and
the thin lines connecting the arrows represent the insert. Place your cursor over one of the colored
lines and note the contents of the tooltip. It contains information on the primer pair.
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Click on any line in the Schematic and see how it highlights a region corresponding to the range
of the line you dlicked on.

Click on the radio button next to Bases and scroll to the hottom of the Schematic. You will see
the bases contained within the range of the line you clicked on and their positions.

Zoom

OFt Ox2 O x10 @ Bases

L 2B §

k J

L AR J

L 2 §

A 4

4

FISH005-08|Oreochromis

GGAACCGCGCTAAGCCTCCTAATTCGGGCAGAACTAAGCCAGCCCGGCTCTCTCCTCGGAGACGACCAGATTTATAAT

1 7 14 21 27 34 41 48 54 61 68 75

In the bottom pane of the Schematic window, scroll down to view the table of results.
Close the Schematic window.

SAVING PRIMERS TO YOUR PROJECT

Once you have reviewed the results using the Schematic and have decided which primers best suit your
purposes, you will want to save the primers to your project. A new tab called the Primer Picker tab
appears when you click in any cell containing a Done or - status in a Primer-BLAST channel.

Click in the DRg cell for the sequence called ACAP-12] Ophiactis.
Click on the Primer Picker tab and review the primers listed there.
Click in the checkbox next each primer pair you want to save to your project.
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Assembly Parameters | Standard Settings

P & Sequencher Connections Individual: Desktop : 9eba39518e44019a - oiEl

Parameters: (Dirty Dats, With ReAligner,

Name Name Length BLAST-nr Primer-BLAST @
{B) ACAP127-12(0phiactis 1 ACAP127-12|0... 655 Queued m
3 EAR102:07(Ophisctis
1) EAR104.07]Ophiactis 2 EAR102-07|Oph... 657 Queued _
3E) GBMIN108-12/0phiactis
E) ANGEF1290-12|Carcharod. 3 EAR104-07|Oph... 841 Queued _ v
3B) ESHKCO83-07| Carcharhin,
E) EWHHS111-08ISphyma “y~ GenBank Accession... Cancel All Run All

E) EWTGS001-06|Galeocerdo
B FOAGO0SO7|Apristurus

= WebView | Text | XML | Sequence | Primer Picker
3f) GBCDA137-12/Synalpheus

3E) GBCDA155-12iSynaipheus - ; ~
i) GBCDAEE-12ISynaipheus Primer pair 1
i) GBCDA160-12ISynaipheus Sequence (5' to 3): AAGARAGAGGAGCCGGAACG Begin: 138 End: 157
3 GBCDA164-12ISynaipheus o i
&:ﬂ GBCDA185-12/Synalpheus Sequence (5'to 3'): ACAGTGGCATTCGGTCCATT Begin: 335 End: 316
i) GBCDAtES-12ISynaipheus ) .
) GBCDA172-12\Synalpheus. Primer pair 2
i GECDA172-12|Synslpheus Sequence (5'to 3'): GCTAGGAGCACCAGACATGG Begin: 43 End: 62
3E) GBCDA174-12|Synaipheus N .
,E‘ GECDA1TE-12/Synslpheus Sequence (5'to 3'): GGTCCATTGACATTCCGGGT Begin: 323 End: 304
B
i@ FISHO005-08|Oreochromis. . .
3B FIsH052.081Oreochromis O Primer pair 3
) FISHOST-08(Oreochromis Sequence (5' to 3'): TGGTGGATTCGGGAACTGAC Begin: 10 End: 29
1B) TSmo12-14/0r hi
] oreochene Sequence (5'to 3): CGTTCCGGCTCCTCTTTCTT Begin: 157 End: 138
[m] Primer pair 4
Sequence (5' to 3'): ATGGACCGAATGCCACTGTT Begin: 317 End: 336 v
< Select All Select None Save Selected
Current Results Folder: C:\Users\QAadmin\Doc: Codes\Connecti ba39518e44019a\Results Search Email: support@genecodes.com

Click on the Save Selected hutton. The primers will appear in your project. Note that the
primers contain the name of the parent sequence plus a number (for the primer pair) and either F
or R for the direction of the primer.

Double-click on the primers called ACAP127-12_Ophiactis_1F and ACAP127-
12_Ophiactis_1R to open them in the Sequence Editor. Nofice that the bases of
ACAP127-12_Ophiactis_1F are colored green and ACAP127-12_Ophiactis_1R are colored red. This
convention will help you to recognize the directionality of your primers simply by looking at the
bases.

rﬁ
L0 Acap127-12_Ophiactis_1R

il Uve(viewl Cut Map IEI il Ruler | Find Show E xperimental

Residue: 1 (Sequenced Strand)
1 ACAGTGGCAT TCGGTCCATT

D ACAP127-12_Ophiactis_1F

ﬂ Ovefviewl Cut Map I EI '-_‘FI Ruler | Find Show Experimental

Residue: 1 (Sequenced Strand)
1 IMAGM}AGAGG AGCCGGAACG

LAUNCHING A CONNECTIONS SESSION WiTH MUSCLE

In this session, you will use the default settings for MUSCLE. The sequences have been labeled using
Sequencher’s Label command to make it easier for you fo choose the correct sequences in this tutorial.

Select the sequences labeled in cyan (Snapping shrimp). You should have selected 11 sequences.
Go to the Window menu and select Add to Connections Session...

Click on the radio button Add to new Connections Session for grouped
sequences.

Type Snapping shrimp into the New Session Name input field.
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(_) Add to new Connections Session for individual sequences
@ Add to new Connections Session for grouped sequences

New Session Name: [Snapping shrimp]|

Click on the OK button.

A new window opens containing the grouped sequences session. You will nofice that there is only one line in
the table and that it is called Group 1. The name is already highlighted so that you can type in a new, more
memorable name. The table gives you information on how many sequences are contained in the group.

Name Num Seqs MUSCLE-1 MUSCLE-2

1 1" Queued Queued

Type the name Synalpheus o replace the words Group 1.

Name Num Seqs MUSCLE-1 MUSCLE-2

|}l Synalpheus 1 Queued Queued

Right-click on the MUSCLE-1 column header and choose Run on Each Group.

The colors and fext in the MUSCLE-1 column change in response to the status of the analysis.
When the color in the cell is green and the text has changed to Done, click in the cell.

The contents of the first tab change from the Connections landing page to a display of the aligned
sequences.

Web View | Alignment | Log | Tree | Sequence

GBCDA172-12_ Synalpheus GGRATAATCTCIC
GBCDA168-12 Synalpheus TCaC
GBCDA156-12_Synalpheus TCCTAATTtccCCnGCcTTCGGtATAATCICIC
GBCDA174-12_Synalpheus TtCTAATcCTcCCgGCTTTCGGAATAATCTICIC
GBCDA176-12_Synalpheus TCCTAATTCTcCCaGCTITTCGGAATAATTICcC
GBCDA155-12_Synalpheus TCtTAATctTACCCGCCTTtGGAATAATTICIC
GBCDA173-12_Synalpheus TttTAATTCTnCCgGCTTTCGGAATGATTICIC
GBCDA137-12_Synalpheus gattcttgggacaccctgaagtttatalttTAATTCTnCCcGCTTTICGGAATQATTICTIC
GBCDA164-12_Synalpheus CCTAATTtTACCaGCTTTCGGtATAATTITCgC
GBCDA160-12_ Synalpheus tGGtATAATTITCaC
GBCDA165-12_Synalpheus TttTAATTtTACCgGooTTtGGtATAATTITCaC
Click on the Tree tab.
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Web View Alignment Log Tree Sequence

GBCDA172-12_Synalpheus
GBCDA168-12_Synalpheus
GBCDA156-12_Synalpheus
GBCDA174-12_Synalpheus
GBCDA176-12_Synalpheus
GBCDA155-12_Synalpheus
GBCDA173-12_Synalpheus
GBCDA137-12_Synalpheus
GBCDA164-12_Synalpheus
GBCDA160-12_Synalpheus

GBCDA165-12_Synalpheus

You now see a phylogram of the members of your data set.
Right-click in the page and change the tree from rectangular to circular.
Leave the session window open.

ADDING A SECOND CONNECTIONS SESSION witTH MUSCLE

When you add sequences to Sequencher Connections, you can either add them to a new session or
an existing session. If you are working with a set of related sequences you might want to add those to an
existing group session so you can compare and contrast your resulis. The sequences are added as a new
group and appear in the Sequencher Connections table as an additional row.

Select all the sequences in the project - green (Sharks), magenta (Brittle stars), cyan (Snapping
shrimp), and blue (Tilapia). You should have selected 24 sequences.

Go to the Window menu and select Add to Connections Session...

Click on the radio button Add to an existing Connections Session.

Choose the Snapping shrimp group.

@ Open an existing Connections window

Session Name Type Size Created
Snapping shrimp Individual 1 5/6/2015 3:19 PM
Brittle star Individual 4 5/6/2015 3:19 PM
Tilapia Individual 4 5/6/2015 3:05 PM

Click on the OK button.
Notice that a new group has been added to the open session. Leave this name as Group 2.

Name Num Seqs MUSCLE-1 MUSCLE-2

1 Synalpheus 1 Done Queued

2 24 Queued Queued
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Right-click on the MUSCLE-2 column header and choose Run on Each Group.

When the color in both cells is green and the text has changed to Done, click in the Group 2
cell in the MUSCLE-2 channel. In the Web View, you will see the alignment for all the
sequences.

Web View Alignment Log Tree Sequence

FISHO005-08 Oreochromis G
FISHO067-08_Oreochromis G
FISHO052-08 Oreochromis G
TSM012-14 Oreochromis = = ————————————-- atcGgcACCCTcTAtCTAGTaTTTggTGCTTGAGCCGGRAATAGT G
ANGBF1290-12_ Carcharodon CCTITTAttTAATTITTTggTGCaTGAGCAGGAATAGT oG
FOAG009-07_Apristurus CCTaTACCTAATTTTTggTGCaTGAGCAGGCATGGTLG
EWHHS111-06_Sphyrna CCTITTACCTAATTITTTggTGCaTGAGCAGGtATAGTLG
EWIGS5001-06_Galeocerdo CTTTAtCTtATTTTITggoTGCaTGAGCAGGLATAGTLG
ESHKC083-07_Carcharhinus CTTTACCTgATTTTITggTGCaTGAGCAGGCATAGTLG
EAR104-07_Ophiactis = = = ———----————-————-——— CACCCTaTACtTtATTTTITggaGCTTGAGCAGGRACAGTaG
ACAP127-12 Ophiactis

EAR102-07_Ophiactis AACCCTTTAttTtATaTTTggaGCaTGAGCtGGAACAGTaG
GBMIN108-12 Ophiactis

GBCDA172-12_ Synalpheus CG
GBCDA168-12_ Synalpheus

GBCDA156-12_Synalpheus tCCTAATTTccCCnGCCcT———————————~'
GBCDA176-12_Synalpheus tCCTAATTcTcCCaGCTIT———————————~'
GBCDA174-12_Synalpheus ttCTRAT ccTIcEBEgGCRE ———————————-
GBCDA155-12_ Synalpheus tCtTAATcTTaCCcGCcT-
GBCDA173-12_Synalpheus tttTAATTcTnCCgGCTT -
GBCDA137-12_Synalpheus gattcttgggacaccctGaAgtttalatt tTAATTcTnCCcGCTT -
GBCDA164-12_Synalpheus CCTAATTTTaCCaGCIT-

GBCDA165-12_ Synalpheus tttTAATTTTaCCgGggT———————————-'

GBCDA160-12_ Synalpheus

In this example, you can see that the Synalpheus portion of the alignment is much more fragmented, there
are more gaps as a result of adding in the additional sequences, and fewer matching bases.

Now switch o the Alignment tab. Here you scroll right and left to view the alignment rather
than down and up with the results in the Web View tab.

Web View Alignment Log Tree Sequence

FISHOO 5—08_Oreochromis ACCGCGCTAAGCCTCCTAATTCGGGCAGAR|
FISHO67 —Oa_OreochrOmis AACTGCACTAAGCCTCCTAATTCGGGCAGAR|
FISH052-08_Oreochromis AACCGCACTAAGCCTCCTAATTCGGGCAGAA|
TSM012-14_Oreochromis = -——————————=——- ATCGGCACCCTCTATCTAGTATTTGGTGCTTGAGCCGGAATAGTAGGAACTGCATTAAGCCTCCTAATTCGGGCAGAR
ANGBF1290-12_Carcharodon ———————=——————==—====—= CCTTTATTTAATTTTTGGTGCATGAGCAGGAATAGTGGGAACAGCCCTAAGCCTTTTAATCCGTGCCGAG,

FORG009-07_Apristurus -
EWHHS111-06_Sphyrna -
EWTGS001-06_Galeocerdo -
ESHKC083-07_Carcharhinus -

—CCTATACCTAATTTTTGGTGCATGAGCAGGCATGGTTGGAATAGCCTTAAGTTTGTTAATCCGTGCGGAG
—CCTTTACCTAATTTTTGGTGCATGAGCAGGTATAGTTGGAACAGCCCTAAGTCTTTTAATTCGAGCTGAA|
—CCTTTATCTTATTTTTGGTGCATGAGCAGGTATAGTTGGAACAGCTCTAAGTCTTCTAATTCGAGCTGAA|
—CCTTTACCTGATTTTTGGTGCATGAGCAGGCATAGTTGGAACAGCTCTTAGCCTACTAATTCGAGCTGAR,

EAR1O 4—07_Ophiactis ——————————————————— CACCCTATACTTTATTTTTGGAGCTTGAGCAGGAACAGTAGGGACTGCAATGAGARARATTATACGAGTCGAR,
ACAP127-12_Ophiactis

EAR102—07_0phiacti5 ——————————————————— -AACCCTTTATTTTATATTTGGAGCATGAGCTGGAACAGTAGGCACATCCATGAGAAACATTATTC
GBMINIOS—IZ_O’phiactis AGTAGCC

GBCDA172- 12_Syna1pheus GGAATAATCTCTCATATTATCAACCAAG-————

GBCDA168-12_Synalpheus TCACACATTATTAACCAAG—

GBCDA156-12_Synalpheus TCCTAATTTCCCCNGCCT T TATAATCTCTCACATCATTAACCAAG—
GBCDA176-12_Synalpheus TCCTAATTCTCCCAGCTT———————————-' TCGGAATAATTTCCCACATCATTAACCAAG—
GBCDA174-12_Synalpheus TTCTAATCCTCCCGGCTT TCGGAATAATCTCTCACATCATCAATCAAG-—————
GBCDA155-12_Synalpheus TCTTAATCTTACCCGCC! TT ATAATTTCTCATATTATTAATCAAG-————
GBCDA173-12_Synalpheus TTTTAATTCTNCCGGCTT TCGGAATGATTTCTCATATTATTAATCAAG—

GBCDA137-12_Synalpheus GATTCTTGGGACACCCTGAAGTTTATATTTTAATTCTNCCCGCTT TCGG: TTCTCATATTATTAATCAAG—
GBCDAl64-12_Synalpheus CTAATTTTACCAGCTT———————————— TCGGTATAATTTCGCATATTATTAATCAAG—
GBCDA165-12_Synalpheus TTTTAATTTTACC TTGGTATAATTTCACA! TATTAATCAAG—
GBCDA160-12 Svnalpheus TTTCAC. TATTAATCAAG-————

Now switch to the Tree tab.
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Web View Alignment Log Tree Sequence

FISH005-08_Oreochromis
FISHO067-08_Oreochromis
FISHO052-08_Oreochromis
TSMO012-14_Oreochromis
ANGBF1290-12_Carcharodon
FOAGD0S-07_Apristurus
EWHHS111-06_Sphyrna
EWTGS001-06_Galeocerdo
ESHKC083-07_Carcharhinus
EAR104-07_Ophiactis
ACAP127-12_Ophiactis
EAR102-07_Ophiactis
GBMIN108-12_Ophiactis
GBCDA172-12_Synalpheus
GBCDA168-12_Synalpheus
GBCDA156-12_Synalpheus
GBCDA176-12_Synalpheus
GBCDA174-12_Synalpheus
GBCDA155-12_Synalpheus
GBCDA173-12_Synalpheus
GBCDA137-12_Synalpheus
GBCDA164-12_Synalpheus
GBCDA165-12_Synalpheus

GBCDA160-12_Synalpheus

Now click in the Done cell in the MUSCLE-2 Synalpheus group. In the Tree tab, you will see
the tree for these sequences. In this way, you can visually compare the results of several sets of
alignments quickly.

In this example, you added both sets of data to the same session, this makes sense for closely related data. If
your data is less closely related, you can add it to a new Sequencher Connections session for
grouped sequences instead.

THE SESSION IS SAVED WITH YOUR PROJECT

Your session is saved with your project and can be reviewed next time you open your project. You can test this
with the following steps:

Close the project.
You should be prompted to save. Go ahead and Save.
Exit/Quit Sequencher.

The next time you open the Sequencher Connections project, you will be able to review the resulis
from this tutorial as follows.

Launch Sequencher.

Go to the File menu and select File > Open Project...

Navigate to the location you saved your project to earlier.

Choose the Sequencher Connections project and select the Open button.

Go to the Window menu and choose Open Existing Connections Session...
Save the project if prompted fo do so.
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Add to new Cor jon for individual s

Add to C on for grouped s

i sion N
(®) Open an existing Connections window

Session Name Type Size Created

T [ Y
Brittle star Individual 4 5/6/2015 3:19 PM
Tilapia Individual 4 5/6/2015 3:05 PM

Choose the Snapping shrimp Grouped session by clicking on it. Nofice that it shows 2 groups
are associated with this session.
(lick on the OK button.

The session opens and the saved results from the last fime you used this project are now available for review.

THE SESSION EXPIRES FROM NCBI BUT NOT FROM SEQUENCHER

If more than 36 hours have passed since you ran a BLAST or Primer-BLAST analysis, the results will
have expired from the NCBI website. When you click on a Done status cell, Sequencher will display o
different view in the Wely View tab informing you that the results have expired. However, since
Sequencher Connections has saved your results, you will still be able to view them.

Click on the Text tab to view the text version of your search results.

Right-click on the sequence name in the second column of the session table and choose Show
Schematic to view the graphic view of your results.
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Sequencher Connections

You are seeing this page because we have been unable to retrieve your BLAST results, or
your BLAST results have expired from the NCBI website.

You can see a copy of your results in text format in the Text and Schematic views.

If you re-run your search, your currently saved results will be overwritten and you will see
the new results from the BLAST website in this view.

If you want to run another search on your sequence, but also keep your old results, insert
a channel to run your new search in. To insert the new channel, right-click in any channel
header and choose either Insert BLAST Channel Before.

Note that any new search will also expire as indicated in the RID field of the returned
results.
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Note that if you rerun any of the existing results and the runs complete, you will lose the originals. If some
time has passed since you last ran a search and you suspect new data may have been added to the databases
you searched against, add a new channel and just search using that channel, then use the Schematic view
to compare the results.

RESTORED RESULTS

If your sessions have earlier search results associated with them, those results are restored when those
sessions are reopened. Any previous green Done statuses will have gray Done statuses.

Likewise, if your sessions have earlier search results associated with them and you choose to run another
query, then cancel that request before the query is complete, your earlier saved results are also restored.

DELETING SESSIONS
If you have accidentally added sessions or no longer need sessions, you can remove them from your project.

Go to the Window menu and choose Delete Existing Connections Session...
In the Delete Session(s) dialog, select the session or sessions you wish to delete and click on
the Delete Selected Session(s) button. You will be prompted to Cancel or Continue.

If you select Continue and you have any open and/or running sessions, your running sessions will be
stopped, closed, and removed from your project.
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If you select Continue and you have no open and/or running sessions, your selected sessions will simply
be removed from your project.

If you select Cancel, any running or open sessions will remain so and will not be removed from your project.

CONCLUSION

In this tutorial, you have worked with Sequencher Connections. You have learned how to add data
to a session, how to give your session a meaningful name, and how to change session options. You have used
BLAST, Primer-BLAST, and MUSCLE. You have learned how to view your resulis using the
Schematic view and how to view your MUSCLE results as phylograms. You have also learned that your
results are saved with your project and can be reviewed at a later time. You have also learned how to save
primers from a Primer-BLAST session to your project. Finally, you have learned that, although results
expire from the NCBI website, you can always view your results in the Text and Schematic views.
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